There was a problem with BlancVPN website and services being partially unavailable from Russia due to blockage of Cloudflare by Roskomnadzor
Resolved·Partial outage

The issue has been fully resolved, and all systems are now operating as expected.

Fri, Mar 21, 2025, 07:32 AM
(1 month ago)
·
Affected components
Website
Updates

Resolved

The issue has been fully resolved, and all systems are now operating as expected.

Fri, Mar 21, 2025, 07:32 AM

Monitoring

Cloudflare issued an incident on their website https://www.cloudflarestatus.com/incidents/rfq3t04ycg9m
BlancVPN is now fully operational
Все сервисы BlancVPN доступны и работают

Thu, Mar 20, 2025, 11:57 AM(19 hours earlier)

Monitoring

Работоспособность сервиса восстановлена

Thu, Mar 20, 2025, 10:48 AM(1 hour earlier)

Identified

The Russian Federal Service for Supervision of Communications, Information Technology and Mass Media (Roskomnadzor) is currently enforcing internet restrictions and blocking IP addresses associated with Cloudflare, one of the largest global providers of web security and content delivery services. We are actively working to restore access to our website and services from Russia. Thank you for your patience and understanding.

Роскомнадзор в настоящее время активно применяет правила ограничения доступа в интернет и блокирует IP-адреса Cloudflare, одного из крупнейших мировых провайдеров веб-безопасности и доставки контента. Мы предпринимаем все необходимые меры для восстановления доступности нашего сайта и сервисов из России. Благодарим за ваше терпение и понимание.

Thu, Mar 20, 2025, 09:37 AM(1 hour earlier)