Resolved
The issue has been fully resolved, and all systems are now operating as expected. We apologize for any disruption this may have caused and appreciate your understanding throughout this process.
Monitoring
We have implemented a fix for the issue and are currently monitoring the results to ensure stability. Weโll provide a final update once weโre confident that the issue is fully resolved. Thank you for your patience.
Identified
Users may encounter delays in VPN subscription activation, issues with account login code delivery, and other problems due to an outage of a third-party service that is a key dependency. VPN services are operating normally.