Resolved
The issue has been fully resolved, and all systems are now operating as expected. We apologize for any disruption this may have caused and appreciate your understanding throughout this process.
Monitoring
We have implemented a fix for the issue and are currently monitoring the results to ensure stability. Thank you for your patience.
Identified
We restored the locations in Switzerland, Madrid, and Tokyo.
Identified
We restored the locations in Switzerland, Madrid, and Tokyo.
Identified
We restored five of the nine affected VPN locations.
Identified
The cause of the issue has been identified. Our team is now working on implementing a solution. We expect to have a resolution soon and will keep you updated on our progress.
Identified
The cause of the issue has been identified. Our team is now working on implementing a solution. We expect to have a resolution soon and will keep you updated on our progress.
Identified
The cause of the issue has been identified. Our team is now working on implementing a solution. We expect to have a resolution soon and will keep you updated on our progress.